All our plugins are WooCommerce 3.1 & WordPress 4.8 & WPML compatible!

If you find any bugs or enhancements in this script get in touch with a clear description of the problem so we can fix it. We do not support modifications!

Requirements

The following things are required to run this script:

  • PHP 5.3.0+
  • MySQL 5+
  • Apache
  • WooCommerce 2.0+
  • WordPress 3.8+
  • Theme must be WooCommerce Standard compliant

Index

  1. Installation
  2. Features
  3. Troubleshooting

 

INSTALLATION

1. Upload the ZIP via the wordpress backend

  • Log into your website backend /wp-admin/
  • Go to Plugins -> Install -> Upload Plugin
  • Select the ZIP file and upload it
  • Active it and that’s it!

2. Upload it via FTP

  • Log into your webserver via FTP
  • Unzip the file on your PC
  • Upload the extracted folder to /wp-content/plugins/
  • Go into your backend and activate the Plugin

Return to the Index


FEATURES

Where can I add product accessories?

You can find the everything inside the product editing -> linked products section


How can I edit the templates?

If you want to style the templates you have to go inside the plugin -> public -> partials. There you have 2 templates, one for optional and one for mandatory accessories.


Return to the Index


TROUBLESHOOTING

Where can I add product accessories?

You can find the everything inside the product editing -> linked products section


I found a bug / got an error

Please make a comment on codecanyon. We will take care asap!

CHANGELOG

# Changelog
======
1.0.9
======
- FIX: Code refracture in order to use Hooks

=====
1.0.8
======
- NEW: Support for variable products as accessories

=====
1.0.7
======
- FIX: When accessory is connected to multiple products the cart quantity will be updated etc.

=====
1.0.6
======
- NEW: When updating cart, quantity of mandatory accessories also updates
- NEW: When restoring cart, mandatory accessories will be added also

=====
1.0.5
======
- NEW: Quantity of mandatory accessories is been added to cart with the same quantity of the main product
- NEW: When you remove a product from cart, the mandatory accessories will be removed also

=====
1.0.4
======
- FIX: "PHP Notice: id was called incorrectly"

======
1.0.3
======
- NEW: WooCommerce 3.0 compatibility

======
1.0.2.3
======
- FIX: Translate problem

======
1.0.2.2
======
- FIX: Args missing bug

======
1.0.2.1
======
- FIX: End of file bug

======
1.0.2
======
- FIX: End of file bug

======
1.0.1
======
- NEW: Mandatory accessories will automically be added to the cart

======
1.0
======
- Inital release
Search