All our plugins are WooCommerce 3.0 & WordPress 4.8 & WPML compatible!