All our plugins are WooCommerce 3.1, WordPress 4.8 & WPML compatible!